<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="News Brief: Border Wall Issue, GOP Health Care, North Korea Anniversary" />
<meta name="description" content="Copyright 2017 NPR. To see more, visit http://www.npr.org/." />
<meta property="og:url" content="http://wvpublic.org/post/morning-news-brief-north-korea-anniversary" />
<link href="http://mediad.publicbroadcasting.net/spacer.gif" rel="image_src" />
<meta property="og:description" content="Copyright 2017 NPR. To see more, visit http://www.npr.org/." />
<meta content="News Brief: Border Wall Issue, GOP Health Care, North Korea Anniversary" about="/post/morning-news-brief-north-korea-anniversary" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wvpn/files/201607/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@wvpublic" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/wvpn/files/201503/WVPB_horizontal_300px.png" />
<meta name="datePublished" content="2017-04-25" />
<meta name="wordCount" content="48" />
<link rel="shortlink" href="/node/71772" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/morning-news-brief-north-korea-anniversary" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="Morning Edition" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="" />
<meta name="nid" content="71772" />
<meta name="story_id" content="525516726" />
    <title>News Brief: Border Wall Issue, GOP Health Care, North Korea Anniversary | West Virginia Public Broadcasting</title>
    <link type="text/css" rel="stylesheet" href="http://wvpublic.org/sites/wvpublic.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wvpublic.org/sites/wvpublic.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wvpublic.org/sites/wvpublic.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wvpublic.org/sites/wvpublic.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wvpn/files/201703/spring-banner_1.png);background-position:center;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#002E6C;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#002E6C;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#002E6C;}}.branding .give{background:#ff0000;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wvpublic.org/sites/wvpublic.org/files/css/css_VQHcCQs5WDuG7cQ2CerYlIHpmFaMkVU1BIc6rMgMgkY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wvpublic.org/sites/wvpublic.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wvpn/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wvpn/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wvpn/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wvpn/files/js/js_nkSUZ02s_aG347r7rbDTEbwk8rVKFMn8hgmSyQK5N1k.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wvpn/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aazu.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wvpn/files/js/js_zwWJ147TgJnbLGDxJ9GDR0yxfj_GmmdsLhryftMUFrc.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-71772 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="West Virginia Public Broadcasting Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wvpn/files/201503/logo_fid.png" alt="West Virginia Public Broadcasting logo" title="West Virginia Public Broadcasting Home" /></a>         <div class="tagline">
          Telling West Virginia's Story        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://secure.wvpublic.org/donate" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://secure.wvpublic.org/donate/">Make a Donation</a>
</li>
<li class="left">
<a href="/corporate-sponsorship">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="/studio-society">Studio Society</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://www.membercard.com/wvpb/index.cfm">MemberCard Benefits</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/tv">TV</a>
<ul  class="dropdown">
<li class="left">
<a href="http://video.wvpublic.org">Watch Online</a>
</li>
<li class="left">
<a href="/tvschedule">TV Schedule</a>
</li>
<li class="left">
<a href="/programs/category/1471">WVPB Programs</a>
</li>
<li class="left">
<a href="/local-tv-stations">Find WVPB TV stations</a>
</li>
<li class="left">
<a href="/west-virginia-channel">The West Virginia Channel</a>
</li>
<li class="left">
<a href="/kids">WVPB PBS Kids Channel</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/radio">Radio</a>
<ul  class="dropdown">
<li class="left">
<a href="/listen-live">Listen Live</a>
</li>
<li class="left">
<a href="/podcast">Podcasts</a>
</li>
<li class="left">
<a href="/west-virginia-public-broadcasting-radio-schedule">Radio Schedule</a>
</li>
<li class="left">
<a href="/programs/genre/1472">WVPB Programs</a>
</li>
<li class="left">
<a href="/local-radio-stations">Find WVPB Radio Stations</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/category/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/economy">Economy</a>
</li>
<li class="left">
<a href="/term/government">Government</a>
</li>
<li class="left">
<a href="/term/health-science">Health &amp; Science</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs/Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/100-days-appalachia">100 Days in Appalachia</a>
</li>
<li class="left">
<a href="/programs/change-tune">A Change of Tune</a>
</li>
<li class="left">
<a href="/programs/appalachia-health-news">Appalachia Health News</a>
</li>
<li class="left">
<a href="/programs/classical-music">Classical Music</a>
</li>
<li class="left">
<a href="/programs/doctors-call">Doctors on Call</a>
</li>
<li class="left">
<a href="/programs/eclectopia">Eclectopia</a>
</li>
<li class="left">
<a href="/programs/front-porch">The Front Porch</a>
</li>
<li class="left">
<a href="/programs/inside-appalachia">Inside Appalachia</a>
</li>
<li class="left">
<a href="/programs/legislature-today">The Legislature Today</a>
</li>
<li class="left">
<a href="/programs/mountain-stage-larry-groce">Mountain Stage</a>
</li>
<li class="left">
<a href="/programs/poetry-break">The Poetry Break</a>
</li>
<li class="left">
<a href="/programs/ohio-valley-resource">Ohio Valley Resource</a>
</li>
<li class="left">
<a href="/programs/us-them">Us &amp; Them</a>
</li>
<li class="left">
<a href="/programs/west-virginia-morning">West Virginia Morning</a>
</li>
<li class="left">
<a href="/programs/week-west-virginia-history">This Week In West Virginia History</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.mountainstage.org/Pages/default.aspx">Mountain Stage</a>
<ul  class="dropdown">
<li class="left">
<a href="http://mountainstage.ticketfly.com/">Tickets</a>
</li>
<li class="left">
<a href="http://www.mountainstage.org/shows/Pages/default.aspx">Live Show Schedule</a>
</li>
<li class="left">
<a href="http://www.mountainstage.org/radio/Pages/default.aspx">Broadcast Schedule</a>
</li>
<li class="left">
<a href="http://www.mountainstage.org/archives/Pages/default.aspx">Listen to a Show</a>
</li>
<li class="left">
<a href="http://www.vuhaus.com/happening/west-virginia">Watch your favorite performances</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/education">Education</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wv.pbslearningmedia.org/">WV LearningMedia</a>
</li>
<li class="left">
<a href="http://pbskids.org/">PBS Kids</a>
</li>
<li class="left">
<a href="http://www.pbs.org/parents/">PBS Parents</a>
</li>
<li class="left">
<a href="/kids">WVPB PBS Kids Channel</a>
</li>
<li class="left">
<a href="/education-community-events">Community Events</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://wvpublic.org/contact-us">Contact Us</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wvpublic.org/contact-us">Get in Touch</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Meet our Staff</a>
</li>
<li class="left">
<a href="/about-us">About Us</a>
</li>
<li class="left">
<a href="/site-map">Site Map</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://secure.wvpublic.org/donate/">Make a Donation</a>
</li>
<li class="left">
<a href="/corporate-sponsorship">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="/studio-society">Studio Society</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://www.membercard.com/wvpb/index.cfm">MemberCard Benefits</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/tv">TV</a>
<ul  class="dropdown">
<li class="left">
<a href="http://video.wvpublic.org">Watch Online</a>
</li>
<li class="left">
<a href="/tvschedule">TV Schedule</a>
</li>
<li class="left">
<a href="/programs/category/1471">WVPB Programs</a>
</li>
<li class="left">
<a href="/local-tv-stations">Find WVPB TV stations</a>
</li>
<li class="left">
<a href="/west-virginia-channel">The West Virginia Channel</a>
</li>
<li class="left">
<a href="/kids">WVPB PBS Kids Channel</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/radio">Radio</a>
<ul  class="dropdown">
<li class="left">
<a href="/listen-live">Listen Live</a>
</li>
<li class="left">
<a href="/podcast">Podcasts</a>
</li>
<li class="left">
<a href="/west-virginia-public-broadcasting-radio-schedule">Radio Schedule</a>
</li>
<li class="left">
<a href="/programs/genre/1472">WVPB Programs</a>
</li>
<li class="left">
<a href="/local-radio-stations">Find WVPB Radio Stations</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/category/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/economy">Economy</a>
</li>
<li class="left">
<a href="/term/government">Government</a>
</li>
<li class="left">
<a href="/term/health-science">Health &amp; Science</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs/Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/100-days-appalachia">100 Days in Appalachia</a>
</li>
<li class="left">
<a href="/programs/change-tune">A Change of Tune</a>
</li>
<li class="left">
<a href="/programs/appalachia-health-news">Appalachia Health News</a>
</li>
<li class="left">
<a href="/programs/classical-music">Classical Music</a>
</li>
<li class="left">
<a href="/programs/doctors-call">Doctors on Call</a>
</li>
<li class="left">
<a href="/programs/eclectopia">Eclectopia</a>
</li>
<li class="left">
<a href="/programs/front-porch">The Front Porch</a>
</li>
<li class="left">
<a href="/programs/inside-appalachia">Inside Appalachia</a>
</li>
<li class="left">
<a href="/programs/legislature-today">The Legislature Today</a>
</li>
<li class="left">
<a href="/programs/mountain-stage-larry-groce">Mountain Stage</a>
</li>
<li class="left">
<a href="/programs/poetry-break">The Poetry Break</a>
</li>
<li class="left">
<a href="/programs/ohio-valley-resource">Ohio Valley Resource</a>
</li>
<li class="left">
<a href="/programs/us-them">Us &amp; Them</a>
</li>
<li class="left">
<a href="/programs/west-virginia-morning">West Virginia Morning</a>
</li>
<li class="left">
<a href="/programs/week-west-virginia-history">This Week In West Virginia History</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.mountainstage.org/Pages/default.aspx">Mountain Stage</a>
<ul  class="dropdown">
<li class="left">
<a href="http://mountainstage.ticketfly.com/">Tickets</a>
</li>
<li class="left">
<a href="http://www.mountainstage.org/shows/Pages/default.aspx">Live Show Schedule</a>
</li>
<li class="left">
<a href="http://www.mountainstage.org/radio/Pages/default.aspx">Broadcast Schedule</a>
</li>
<li class="left">
<a href="http://www.mountainstage.org/archives/Pages/default.aspx">Listen to a Show</a>
</li>
<li class="left">
<a href="http://www.vuhaus.com/happening/west-virginia">Watch your favorite performances</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/education">Education</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wv.pbslearningmedia.org/">WV LearningMedia</a>
</li>
<li class="left">
<a href="http://pbskids.org/">PBS Kids</a>
</li>
<li class="left">
<a href="http://www.pbs.org/parents/">PBS Parents</a>
</li>
<li class="left">
<a href="/kids">WVPB PBS Kids Channel</a>
</li>
<li class="left">
<a href="/education-community-events">Community Events</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://wvpublic.org/contact-us">Contact Us</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wvpublic.org/contact-us">Get in Touch</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Meet our Staff</a>
</li>
<li class="left">
<a href="/about-us">About Us</a>
</li>
<li class="left">
<a href="/site-map">Site Map</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-71772" class="node node-post full row" about="/post/morning-news-brief-north-korea-anniversary" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/morning-edition">Morning Edition</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      News Brief: Border Wall Issue, GOP Health Care, North Korea Anniversary    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-04-25T05:01:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">editor</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">4 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/morning-edition">Morning Edition</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fmfq5p9p&amp;text=News%20Brief%3A%20Border%20Wall%20Issue%2C%20GOP%20Health%20Care%2C%20North%20Korea%20Anniversary" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fmfq5p9p&amp;t=News%20Brief%3A%20Border%20Wall%20Issue%2C%20GOP%20Health%20Care%2C%20North%20Korea%20Anniversary" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fmfq5p9p" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=News%20Brief%3A%20Border%20Wall%20Issue%2C%20GOP%20Health%20Care%2C%20North%20Korea%20Anniversary&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fmfq5p9p" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div>

<div class="audio-container">
  <div id="jp-interface--58ff55e47b114" class="jp-interface">
    <div id="post-audio--58ff55e47b114" class="jp-player" jp-instance="-58ff55e47b114"></div>

    <div class="playpause">
      <a href="https://ondemand.npr.org/npr-mp4/npr/me/2017/04/20170425_me_morning_news_brief_north_korea_anniversary.mp4?orgId=1&amp;topicId=1014&amp;d=623&amp;p=3&amp;story=525516726&amp;t=progseg&amp;e=525516412&amp;seg=1&amp;ft=nprml&amp;f=525516726" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
      </div>
</div>
<div class='api-pub-date'>Originally published on April 25, 2017 8:06 am </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=News+Brief%3A+Border+Wall+Issue%2C+GOP+Health+Care%2C+North+Korea+Anniversary&amp;utme=8(APIKey)9(MDAxMzY2MjQ0MDEyMzcyMDQ5MzBhZWU5NA001)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fmfq5p9p&amp;text=News%20Brief%3A%20Border%20Wall%20Issue%2C%20GOP%20Health%20Care%2C%20North%20Korea%20Anniversary" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fmfq5p9p&amp;t=News%20Brief%3A%20Border%20Wall%20Issue%2C%20GOP%20Health%20Care%2C%20North%20Korea%20Anniversary" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fmfq5p9p" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=News%20Brief%3A%20Border%20Wall%20Issue%2C%20GOP%20Health%20Care%2C%20North%20Korea%20Anniversary&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fmfq5p9p" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wvpn.disqus.com/?url=http%3A%2F%2Fwvpublic.org%2Fpost%2Fmorning-news-brief-north-korea-anniversary">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.mountainstage.org/Pages/default.aspx" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wvpn/files/styles/partner_footer_logo/public/201503/mountain_stage_logo.png" alt="Mountain Stage Logo" title="Mountain Stage Logo" /></a></li>
<li><a href="http://www.npr.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wvpn/files/styles/partner_footer_logo/public/201503/npr.png" alt="NPR Logo" title="NPR Logo" /></a></li>
<li class="last"><a href="http://www.pbs.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wvpn/files/styles/partner_footer_logo/public/201503/PBS_0.png" alt="PBS Logo" title="PBS Logo" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 West Virginia Public Broadcasting</span></li>
<li><a href="http://wvpublic.org/contact-us" target="_self">Contact Us</a></li>
<li><a href="http://wvpublic.org/about-us" target="_self">About Us</a></li>
<li><a href="http://wvpublic.org/site-map" target="_self">Site Map</a></li>
<li><a href="http://wvpublic.org/privacy-policy" target="_self">Privacy</a></li>
<li><a href="http://wvpublic.org/public-information" target="_self">Public Information</a></li>
<li><a href="http://wvpublic.org/wvpb-contests" target="_self">Contests &amp; Rules</a></li>
<li class="last"><a href="http://wvpublic.org/corporate-sponsorship" target="_self">Underwriting</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":284,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
