<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://wvpublic.org/post/lawyer-rand-pauls-neighbor-says-trivial-dispute-led-assault" />
<meta property="og:description" content="Days after Sen. Rand Paul suffered five broken ribs, the lawyer for the man who&amp;#039;s been charged with assaulting Paul says politics are not involved —" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lawyer For Rand Paul&#039;s Neighbor Says &#039;Trivial&#039; Dispute Led To Assault" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201711/562507435.jpg" rel="image_src" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201711/562507435.jpg" />
<meta property="og:image:height" content="734" />
<meta content="Lawyer For Rand Paul&amp;#039;s Neighbor Says &amp;#039;Trivial&amp;#039; Dispute Led To Assault" about="/post/lawyer-rand-pauls-neighbor-says-trivial-dispute-led-assault" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wvpn/files/201607/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@wvpublic" />
<meta property="twitter:site" content="@wvpublic" />
<meta property="og:image:width" content="1306" />
<meta property="twitter:card" content="summary" />
<meta name="description" content="Days after Sen. Rand Paul suffered five broken ribs, the lawyer for the man who&amp;#039;s been charged with assaulting Paul says politics are not involved —" />
<meta name="datePublished" content="2017-11-07" />
<link rel="shortlink" href="/node/82755" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/lawyer-rand-pauls-neighbor-says-trivial-dispute-led-assault" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="wordCount" content="594" />
<meta name="org_id" content="1" />
<meta name="author" content="Bill Chappell" />
<meta name="nid" content="82755" />
<meta name="story_id" content="562506501" />
    <title>Lawyer For Rand Paul&#039;s Neighbor Says &#039;Trivial&#039; Dispute Led To Assault | West Virginia Public Broadcasting</title>
    <link type="text/css" rel="stylesheet" href="http://wvpublic.org/sites/wvpublic.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wvpublic.org/sites/wvpublic.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wvpublic.org/sites/wvpublic.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wvpublic.org/sites/wvpublic.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wvpn/files/201710/fall-banner_0.png);background-position:center;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#002E6C;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#002E6C;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#002E6C;}}.branding .give{background:#ff0000;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wvpublic.org/sites/wvpublic.org/files/css/css_VQHcCQs5WDuG7cQ2CerYlIHpmFaMkVU1BIc6rMgMgkY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wvpublic.org/sites/wvpublic.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wvpn/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wvpn/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wvpn/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wvpn/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wvpn/files/js/js_QHt3VFG94vd05DlqXJiRtdDP04IBFw_kobuBs-3wMWI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aazu.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wvpn/files/js/js_zwWJ147TgJnbLGDxJ9GDR0yxfj_GmmdsLhryftMUFrc.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-82755 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="West Virginia Public Broadcasting Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wvpn/files/201503/logo_fid.png" alt="West Virginia Public Broadcasting logo" title="West Virginia Public Broadcasting Home" /></a>         <div class="tagline">
          Telling West Virginia's Story        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://secure.wvpublic.org/donate" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://secure.wvpublic.org/donate/">Make a Donation</a>
</li>
<li class="left">
<a href="/corporate-sponsorship">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="/studio-society">Studio Society</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/tv">TV</a>
<ul  class="dropdown">
<li class="left">
<a href="http://video.wvpublic.org">Watch Online</a>
</li>
<li class="left">
<a href="/tvschedule">TV Schedule</a>
</li>
<li class="left">
<a href="/programs/category/1471">WVPB Programs</a>
</li>
<li class="left">
<a href="/local-tv-stations">Find WVPB TV stations</a>
</li>
<li class="left">
<a href="/west-virginia-channel">The West Virginia Channel</a>
</li>
<li class="left">
<a href="/kids">WVPB PBS Kids Channel</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/radio">Radio</a>
<ul  class="dropdown">
<li class="left">
<a href="/listen-live">Listen Live</a>
</li>
<li class="left">
<a href="/podcast">Podcasts</a>
</li>
<li class="left">
<a href="/west-virginia-public-broadcasting-radio-schedule">Radio Schedule</a>
</li>
<li class="left">
<a href="/programs/genre/1472">WVPB Programs</a>
</li>
<li class="left">
<a href="/local-radio-stations">Find WVPB Radio Stations</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/category/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/economy">Economy</a>
</li>
<li class="left">
<a href="/term/government">Government</a>
</li>
<li class="left">
<a href="/term/health-science">Health &amp; Science</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs/Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/100-days-appalachia">100 Days in Appalachia</a>
</li>
<li class="left">
<a href="/programs/change-tune">A Change of Tune</a>
</li>
<li class="left">
<a href="/programs/appalachia-health-news">Appalachia Health News</a>
</li>
<li class="left">
<a href="/programs/classical-music">Classical Music</a>
</li>
<li class="left">
<a href="/programs/doctors-call">Doctors on Call</a>
</li>
<li class="left">
<a href="/programs/eclectopia">Eclectopia</a>
</li>
<li class="left">
<a href="/programs/front-porch">The Front Porch</a>
</li>
<li class="left">
<a href="/programs/inside-appalachia">Inside Appalachia</a>
</li>
<li class="left">
<a href="/programs/legislature-today">The Legislature Today</a>
</li>
<li class="left">
<a href="/programs/mountain-stage-larry-groce">Mountain Stage</a>
</li>
<li class="left">
<a href="/programs/poetry-break">The Poetry Break</a>
</li>
<li class="left">
<a href="/programs/ohio-valley-resource">Ohio Valley Resource</a>
</li>
<li class="left">
<a href="/programs/us-them">Us &amp; Them</a>
</li>
<li class="left">
<a href="/programs/west-virginia-morning">West Virginia Morning</a>
</li>
<li class="left">
<a href="/programs/week-west-virginia-history">This Week In West Virginia History</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.mountainstage.org/Pages/default.aspx">Mountain Stage</a>
<ul  class="dropdown">
<li class="left">
<a href="http://mountainstage.ticketfly.com/">Tickets</a>
</li>
<li class="left">
<a href="http://www.mountainstage.org/shows/Pages/default.aspx">Live Show Schedule</a>
</li>
<li class="left">
<a href="http://www.mountainstage.org/radio/Pages/default.aspx">Broadcast Schedule</a>
</li>
<li class="left">
<a href="http://www.mountainstage.org/archives/Pages/default.aspx">Listen to a Show</a>
</li>
<li class="left">
<a href="http://www.vuhaus.com/happening/west-virginia">Watch your favorite performances</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/education">Education</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wv.pbslearningmedia.org/">WV LearningMedia</a>
</li>
<li class="left">
<a href="http://pbskids.org/">PBS Kids</a>
</li>
<li class="left">
<a href="http://www.pbs.org/parents/">PBS Parents</a>
</li>
<li class="left">
<a href="/kids">WVPB PBS Kids Channel</a>
</li>
<li class="left">
<a href="/education-community-events">Community Events</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://wvpublic.org/contact-us">Contact Us</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wvpublic.org/contact-us">Get in Touch</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Meet our Staff</a>
</li>
<li class="left">
<a href="/about-us">About Us</a>
</li>
<li class="left">
<a href="/site-map">Site Map</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://secure.wvpublic.org/donate/">Make a Donation</a>
</li>
<li class="left">
<a href="/corporate-sponsorship">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="/studio-society">Studio Society</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/tv">TV</a>
<ul  class="dropdown">
<li class="left">
<a href="http://video.wvpublic.org">Watch Online</a>
</li>
<li class="left">
<a href="/tvschedule">TV Schedule</a>
</li>
<li class="left">
<a href="/programs/category/1471">WVPB Programs</a>
</li>
<li class="left">
<a href="/local-tv-stations">Find WVPB TV stations</a>
</li>
<li class="left">
<a href="/west-virginia-channel">The West Virginia Channel</a>
</li>
<li class="left">
<a href="/kids">WVPB PBS Kids Channel</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/radio">Radio</a>
<ul  class="dropdown">
<li class="left">
<a href="/listen-live">Listen Live</a>
</li>
<li class="left">
<a href="/podcast">Podcasts</a>
</li>
<li class="left">
<a href="/west-virginia-public-broadcasting-radio-schedule">Radio Schedule</a>
</li>
<li class="left">
<a href="/programs/genre/1472">WVPB Programs</a>
</li>
<li class="left">
<a href="/local-radio-stations">Find WVPB Radio Stations</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/category/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/economy">Economy</a>
</li>
<li class="left">
<a href="/term/government">Government</a>
</li>
<li class="left">
<a href="/term/health-science">Health &amp; Science</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs/Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/100-days-appalachia">100 Days in Appalachia</a>
</li>
<li class="left">
<a href="/programs/change-tune">A Change of Tune</a>
</li>
<li class="left">
<a href="/programs/appalachia-health-news">Appalachia Health News</a>
</li>
<li class="left">
<a href="/programs/classical-music">Classical Music</a>
</li>
<li class="left">
<a href="/programs/doctors-call">Doctors on Call</a>
</li>
<li class="left">
<a href="/programs/eclectopia">Eclectopia</a>
</li>
<li class="left">
<a href="/programs/front-porch">The Front Porch</a>
</li>
<li class="left">
<a href="/programs/inside-appalachia">Inside Appalachia</a>
</li>
<li class="left">
<a href="/programs/legislature-today">The Legislature Today</a>
</li>
<li class="left">
<a href="/programs/mountain-stage-larry-groce">Mountain Stage</a>
</li>
<li class="left">
<a href="/programs/poetry-break">The Poetry Break</a>
</li>
<li class="left">
<a href="/programs/ohio-valley-resource">Ohio Valley Resource</a>
</li>
<li class="left">
<a href="/programs/us-them">Us &amp; Them</a>
</li>
<li class="left">
<a href="/programs/west-virginia-morning">West Virginia Morning</a>
</li>
<li class="left">
<a href="/programs/week-west-virginia-history">This Week In West Virginia History</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.mountainstage.org/Pages/default.aspx">Mountain Stage</a>
<ul  class="dropdown">
<li class="left">
<a href="http://mountainstage.ticketfly.com/">Tickets</a>
</li>
<li class="left">
<a href="http://www.mountainstage.org/shows/Pages/default.aspx">Live Show Schedule</a>
</li>
<li class="left">
<a href="http://www.mountainstage.org/radio/Pages/default.aspx">Broadcast Schedule</a>
</li>
<li class="left">
<a href="http://www.mountainstage.org/archives/Pages/default.aspx">Listen to a Show</a>
</li>
<li class="left">
<a href="http://www.vuhaus.com/happening/west-virginia">Watch your favorite performances</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/education">Education</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wv.pbslearningmedia.org/">WV LearningMedia</a>
</li>
<li class="left">
<a href="http://pbskids.org/">PBS Kids</a>
</li>
<li class="left">
<a href="http://www.pbs.org/parents/">PBS Parents</a>
</li>
<li class="left">
<a href="/kids">WVPB PBS Kids Channel</a>
</li>
<li class="left">
<a href="/education-community-events">Community Events</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://wvpublic.org/contact-us">Contact Us</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wvpublic.org/contact-us">Get in Touch</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Meet our Staff</a>
</li>
<li class="left">
<a href="/about-us">About Us</a>
</li>
<li class="left">
<a href="/site-map">Site Map</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-82755" class="node node-post full row" about="/post/lawyer-rand-pauls-neighbor-says-trivial-dispute-led-assault" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Lawyer For Rand Paul&#039;s Neighbor Says &#039;Trivial&#039; Dispute Led To Assault    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-11-07T08:30:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/bill-chappell" rel="author">Bill Chappell</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">44 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fybbuc7r5&amp;text=Lawyer%20For%20Rand%20Paul%27s%20Neighbor%20Says%20%27Trivial%27%20Dispute%20Led%20To%20Assault" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fybbuc7r5&amp;t=Lawyer%20For%20Rand%20Paul%27s%20Neighbor%20Says%20%27Trivial%27%20Dispute%20Led%20To%20Assault" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fybbuc7r5" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Lawyer%20For%20Rand%20Paul%27s%20Neighbor%20Says%20%27Trivial%27%20Dispute%20Led%20To%20Assault&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fybbuc7r5" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Rene Boucher's address in Bowling Green is listed in police records as 582 Rivergreen Lane. He lives next to Sen. Rand Paul, with whom he's had a long-running dispute, according to Boucher's attorney." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201711/562507435.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201711/562507435.jpg"   alt="Rene Boucher&#039;s address in Bowling Green is listed in police records as 582 Rivergreen Lane. He lives next to Sen. Rand Paul, with whom he&#039;s had a long-running dispute, according to Boucher&#039;s attorney.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Rene Boucher's address in Bowling Green is listed in police records as 582 Rivergreen Lane. He lives next to Sen. Rand Paul, with whom he's had a long-running dispute, according to Boucher's attorney.</div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">Google Maps</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Days after Sen. Rand Paul suffered five broken ribs, the lawyer for the man who's been charged with assaulting Paul says politics are not involved — and that it was a case of "a very regrettable dispute between two neighbors over a matter that most people would regard as trivial." </p><p>The new details shed light on an attack on Paul in which <a href="http://www.npr.org/sections/thetwo-way/2017/11/06/562289911/sen-rand-paul-recovering-from-broken-ribs-after-assault">he was reportedly tackled from behind</a> while he was mowing the yard at his home in Bowling Green, Ky., Friday afternoon. After police were called, officers arrested Paul's neighbor, retired anesthesiologist Rene Boucher, setting off widespread speculation over what might have motivated the incident. </p><p>Boucher, a Democrat, has lived next door to Paul, a libertarian, for 17 years, Boucher's attorney, Matt Baker, said in a statement to <a href="http://wkyufm.org/post/attorney-says-paul-attack-not-politically-motivated">member station WKU Public Radio</a>. Here's more from Baker:<br /></p><blockquote> <p>"The unfortunate occurrence of November 3rd has absolutely nothing to do with either's politics or political agendas. It was a very regrettable dispute between two neighbors over a matter that most people would regard as trivial. We sincerely hope that Senator Paul is doing well and that these two gentlemen can get back to being neighbors as quickly as possible."<br /></p></blockquote> <p>Paul's senior adviser Doug Stafford has said that the injuries to Paul, R-Ky., are painful and can be dangerous. It's not known when the senator might be able to travel or return to work in Congress. </p><p>In an interview with <a href="http://www.wbko.com/content/news/UPDATE-Senator-Paul-recovering-from-assault-Bouchers-attorney-comments-on-client-455685063.html">local news WBKO Channel 13</a>, Baker said, "It was absolutely not planned out before-hand." He added, "It's just a disagreement — a long standing disagreement between two neighbors." </p><p>The dispute may have its roots in the senator's yard. Citing neighbors and local Republicans, <a href="https://www.nytimes.com/2017/11/06/us/politics/behind-rand-pauls-broken-ribs-a-trivial-dispute-lawyer-says.html">The New York Times</a> says Paul "has long stood out in the well-to-do gated neighborhood," handling his yard according to his own ideas — the Times mentions pumpkins and compost — rather than following neighborhood rules. </p><p>The<em> Times</em> also says that Paul's associates say he was set upon as he was getting off his riding mower. At the time, he was wearing ear protectors that kept him from hearing any sign of the impending attack, they say. </p><p>As we reported on Monday:<br /></p><blockquote> <p>"Paul and Boucher live in a neighborhood in Warren County east of Bowling Green's center, in an area where large houses sit on green lots. According to online records from the county jail, Boucher was released on a $7,500 bond on Saturday after spending nearly 24 hours in the facility. He faces a court date on Thursday."<br /></p></blockquote> <p>Paul has not commented publicly on the incident, other than to <a href="https://twitter.com/RandPaul/status/927200367590412288">issue a tweet</a> saying, "Kelley and I appreciate the overwhelming support after Friday's unfortunate event. Thank you for your thoughts and prayers." </p><p>In addition to being neighbors, Baker said that Paul, who had a career as an ophthalmologist before going into politics full-time, had worked with Boucher when both of them were practicing medicine.<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Lawyer+For+Rand+Paul%27s+Neighbor+Says+%27Trivial%27+Dispute+Led+To+Assault&amp;utme=8(APIKey)9(MDA3NTY5MTc2MDEzMDY5NDU2MjQ3NDZhOA001)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fybbuc7r5&amp;text=Lawyer%20For%20Rand%20Paul%27s%20Neighbor%20Says%20%27Trivial%27%20Dispute%20Led%20To%20Assault" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fybbuc7r5&amp;t=Lawyer%20For%20Rand%20Paul%27s%20Neighbor%20Says%20%27Trivial%27%20Dispute%20Led%20To%20Assault" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fybbuc7r5" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Lawyer%20For%20Rand%20Paul%27s%20Neighbor%20Says%20%27Trivial%27%20Dispute%20Led%20To%20Assault&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fybbuc7r5" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wvpn.disqus.com/?url=http%3A%2F%2Fwvpublic.org%2Fpost%2Flawyer-rand-pauls-neighbor-says-trivial-dispute-led-assault">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.edandarts.wv.gov/Pages/default.aspx" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wvpn/files/styles/partner_footer_logo/public/201709/ea-bw_0.png" alt="" title="" /></a></li>
<li><a href="http://www.mountainstage.org/Pages/default.aspx" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wvpn/files/styles/partner_footer_logo/public/201503/mountain_stage_logo.png" alt="Mountain Stage Logo" title="Mountain Stage Logo" /></a></li>
<li><a href="http://www.npr.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wvpn/files/styles/partner_footer_logo/public/201503/npr.png" alt="NPR Logo" title="NPR Logo" /></a></li>
<li class="last"><a href="http://www.pbs.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wvpn/files/styles/partner_footer_logo/public/201503/PBS_0.png" alt="PBS Logo" title="PBS Logo" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 West Virginia Public Broadcasting</span></li>
<li><a href="http://wvpublic.org/contact-us" target="_self">Contact Us</a></li>
<li><a href="http://wvpublic.org/about-us" target="_self">About Us</a></li>
<li><a href="http://wvpublic.org/site-map" target="_self">Site Map</a></li>
<li><a href="http://wvpublic.org/privacy-policy" target="_self">Privacy, Security, and Accessbility</a></li>
<li><a href="http://wvpublic.org/public-information" target="_self">Public Information</a></li>
<li><a href="http://wvpublic.org/wvpb-contests" target="_self">Contests &amp; Rules</a></li>
<li class="last"><a href="http://wvpublic.org/corporate-sponsorship" target="_self">Underwriting</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":13,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
